Daniel Duparc on Sun, 01 Aug 1999 15:59:27 +0200 (CEST)

[Date Prev] [Date Next] [Thread Prev] [Thread Next] [Date Index] [Thread Index]

[2.0.16] polylog(m,1.0)

Dear friends of pari-gp,

gives the error
"non positive argument in mplog".
in version 2.0.16 for Linux 2.0.37
on an amd k6-2. 

As far as I remember, the version in use
in june 1998 was perfectly correct
(I verified a small library I wrote for
polylog in MuPAD against this version)

Best regards.
Daniel Duparc <dduparc@club-internet.fr>
29 av. de la Commune de Paris
94400 Vitry sur Seine (France)