Bill Allombert on Sun, 16 Sep 2012 17:04:32 +0200

[Date Prev] [Date Next] [Thread Prev] [Thread Next] [Date Index] [Thread Index]

Re: Re : cannot install PARI-GP on Mac OS 10.8

On Sun, Sep 16, 2012 at 03:29:38PM +0200, Ewan Delanoy wrote:
> >You can try to change -O3 to -O0 in Odarwin-i386/Makefile
>  >and do 'make clean; make bench'
>  Indeed, when I do that there are no more error messages.

By looking at the file you sent me, this is a known problem with
the default compiler on Mac OS X Lion: