Igor Schein on Wed, 9 Oct 2002 11:08:17 -0400

[Date Prev] [Date Next] [Thread Prev] [Thread Next] [Date Index] [Thread Index]

Re: floating point exceptions in ellinits

On Wed, Oct 09, 2002 at 07:00:55PM +0400, Vasily Golyshev wrote:
> Hi,
> I am getting floating point exception error messages on some
> ellinits in the current development version /under Linux/. E.g.
> ellinit([1,0,0,-4,-1])

? \v
 GP/PARI CALCULATOR Version 2.2.5 (development CHANGES-1.542)
       i686 running linux (ix86 kernel) 32-bit version
      (readline v4.2a enabled, extended help available)
? ellinit([1,0,0,-4,-1]);

Works fine.  What does your version say?  What flavor of Linux?  What
version of compiler?