Bill Allombert on Sat, 17 Dec 2005 00:13:36 +0100

[Date Prev] [Date Next] [Thread Prev] [Thread Next] [Date Index] [Thread Index]

GP2C 0.0.4pl3 released

Hello PARI-dev,

I have uploaded version 0.0.4pl3 of gp2c, the GP2C compiler. 

1) the test-suite reported a spurious error with pari 2.2.12/CVS
2) The -p option did not work with global variables.
3) Better support for constant real number support (e.g. 3.47)
4) Support for break(n) and next(n) when n>=2 is a constant. 

This release has been tested on i386-linux, amd64-linux and ppc-darwin.

Note: PARI CVS is not compatible with gp2c <0.0.4 and might not be 
compatible with 0.0.4pl2 for very long.

Bill. <>

Imagine a large red swirl here.