Gerhard Niklasch on Tue, 6 Nov 2001 09:19:32 +0100 (MET)

[Date Prev] [Date Next] [Thread Prev] [Thread Next] [Date Index] [Thread Index]

Re: library installation/Mac OS X

In response to:
> Message-ID: <20011105162305-r01010800-4db6ee69-0920-0108@>
> Date: Mon,  5 Nov 2001 16:23:04 -0800
> From: Nathaniel Irons <>
> To:

> ...  pari-2.1.2 seems to be compiling cleanly
> with Mac OS X 10.1, but the benchmark suite is complaining (at
> "Program"), and I'd like to know if it's significant.

No, it isn't.  All it means is that on this platform, we don't
have machinery in place to load additional functions into the
interpreter at runtime, dynamically, using install().

(NB this is documented.  And make bench should in fact have issued
the explanation:
  NOTE: actually, the only problem noted is that install() does not work
  in your configuration, so you will not be able to use
  this feature. Otherwise you can safely ignore the above warning.

Enjoy, Gerhard