Bill Allombert on Sat, 22 Sep 2012 14:42:23 +0200

[Date Prev] [Date Next] [Thread Prev] [Thread Next] [Date Index] [Thread Index]

Re: Terminal vs. PARI

On Fri, Sep 21, 2012 at 08:16:22PM +0000, Gulen Cevik wrote:
> Hello,
> I have installed PARI/GP by downloading the tar.gz file from the web-page.
> Now, the terminal editor does not work with gp.
> The TAB-complete is not completing; instead it really TABs.


You need to build GP with readline support so you need to install the development
files for libreadline. I suggest you look in the PARI FAQ for all entries that
mentions readline.

The FAQ URL is

If you need more help, please send us the output of Configure so we know what kind
of system you have.