Gerhard Niklasch on Mon, 20 Apr 1998 01:09:12 +0200

[Date Prev] [Date Next] [Thread Prev] [Thread Next] [Date Index] [Thread Index]

Re: Last ReadLine deenhancement removed

With reference to
> Message-Id: <>
> From: Ilya Zakharevich <>
> The following patch (diff -pu with 2.0.5)...

I _think_ I have now hacked the website versions of Ilya's patches from
the last several days so that each will apply cleanly against 2.0.7.alpha.
As far as I could tell, they are sufficiently orthogonal to anything that
changed between 2.0.5 and 2.0.7 that they should function at this level
just like for Ilya himself on 2.0.5.alpha.  If not, someone please scream
at me!  (I'm not going to try them out myself now, it's 1a.m. here and
I'd be too tired to notice a major goof if it bit me in the nose.)

(This refers to the patch pages reachable from the Current Release page;
the mailing list archive of course will always reflect messages exactly
as they reached me, minus some header noise.)

Note that the doc-to-POD converter may still have a problem with
2.0.7's Chapter 3 in a few places.  The one thing where changes
were made, and needed, are the GP interaction and programming examples,
which up through 2.0.6.alpha didn't come out quite right under gphelp.
I don't have any POD support here so I cannot test this.

Enjoy, Gerhard