Boul, Michael W on Thu, 26 Jul 2012 18:41:50 +0200

[Date Prev] [Date Next] [Thread Prev] [Thread Next] [Date Index] [Thread Index]

RE: Please test pari-2.5.2 prerelease 1

I will be attempting to compile this on HPUX 11.31 and 11.23 in order to utilize the libraries in PERL. Any notes on this would be much appreciated.

Michael W. Boul 

-----Original Message-----
From: Xavier-Francois Roblot [] 
Sent: Thursday, July 26, 2012 10:39 AM
To: Bill Allombert
Subject: Re: Please test pari-2.5.2 prerelease 1

On 26 juil. 2012, at 14:04, Bill Allombert wrote:

> On Sun, Jun 10, 2012 at 05:28:36PM +0200, Bill Allombert wrote:
>> Dear PARI developers,
>> I have made a prerelease of PARI 2.5.2. This prerelease fix a bug 
>> triggered by with gcc 4.7.
>> Please test the new tarball:
>> <
>> r.gz>
> Well, I did not receive a single answer, so I have the choice between 
> releasing
> pari-2.5.2 as is or doing a pari-2.5.2.pre2 version, hoping for more feedback.

I was able to compile it under OS X Lion with gcc-4.7.1 and run the complete test suite without any problem.

                              i386 running darwin (x86-64/GMP-5.0.4 kernel) 64-bit version
                               compiled: Jul 26 2012, gcc-4.7.1 (MacPorts gcc47 4.7.1_2) 
                                     (readline v6.2 enabled, extended help enabled)