John Cremona on Wed, 06 Jun 2012 21:53:21 +0200

[Date Prev] [Date Next] [Thread Prev] [Thread Next] [Date Index] [Thread Index]

Re: ellpow renamed to ellmul

On 6 June 2012 20:06, Bill Allombert <> wrote:
> Dear PARI developers,
> I have renamed the GP function ellpow to ellmul, for symmetry with elladd.
> (ellpow is still available for backward compatibility, but deprecated).
> I have also renamed the matching C functions.
> It was awkward to have both elladd and ellpow.
> I have also added a function ellneg for completeness.



> Please consider updating your GP scripts.
> Cheers,
> Bill.