Ilya Zakharevich on Wed, 28 Oct 2009 03:30:34 +0100

[Date Prev] [Date Next] [Thread Prev] [Thread Next] [Date Index] [Thread Index]

Re: Bug#49: Problem with installing PARI with Suse Linux 9.1.: invalid operands for a div operation

On Tue, 23 May 2006 at 13:55:44 +0200, Bill Allombert wrote:
>> On Wed, Nov 16, 2005 at 10:50:42PM +0100, Bill Allombert wrote:

>> Hello, we finally identified this bug as an instance of the bug
>> 2.2.3-F45 fixed in the development branch, and we fixed it in PARI
>> 2.1.8/CVS:
>> BA  1- ix86 inline assembler compilation problem [divll] [2.2.3 F45]
>> So this bug will be fixed in the next stable release.

> Since the new stable version 2.3.0 has been released and fix this
> problem, I am closing this bug report.

Do you still have this patch available?  Math::Pari is still plagued
by this problem (since it may use older PARI distributions...).