Lorenz Minder on Tue, 22 Sep 2009 15:34:09 +0200

[Date Prev] [Date Next] [Thread Prev] [Thread Next] [Date Index] [Thread Index]

Re: pari-2.3.5 prerelease


> It is better to first commit such patches to the unstable branch, and then
> backport them.


>Note that 2.3.5 does not honour DLLDCFLAGS.

Oops.  You're right.

Hmm.  The funny thing is that unlike svn head, 2.3.5 somehow
automagically works on netbsd without me setting DLLDFLAGS.  Go

> Your list does not match the content of doc/appa.tex, though.

Thanks, was not aware of this.  I'll look into it.

> > Lastly, I get two compiler warnings, both of which indicate trivially
> > fixable bugs:
> > [blah.]
> Nothing critical, I will fix this for 2.3.6 unless I have to make a new
> prerelease tarball.

Ok, I just thought I'd mention it.

GRATIS für alle GMX-Mitglieder: Die maxdome Movie-FLAT!
Jetzt freischalten unter http://portal.gmx.net/de/go/maxdome01