Justin C. Walker on Thu, 25 Aug 2005 01:15:30 +0200

[Date Prev] [Date Next] [Thread Prev] [Thread Next] [Date Index] [Thread Index]

Re: pari/gp for mac os X 10.4

On Aug 24, 2005, at 15:32 , Joshua Friedman wrote:

Can someone please give me an idea when Pari/Gp will compile on the
Darwin (G4) platform for mac os 10.4 (Tiger).

It works for me. Depending on what version of 10.4 you have installed, you may have to switch to gcc 3.3 (using gcc_select).

I have successfully built with both gcc 4.0 (10.4.2) and 3.3 (10.4). I have not built gp as a 64-bit app on Mac OS X. Both use gmp built with gcc 3.3 under 10.4.

Are you having specific problems, or just curious?



Justin C. Walker, Curmudgeon-At-Large
Institute for General Semantics
Men are from Earth.
Women are from Earth.
   Deal with it.