Bill Allombert on Fri, 13 May 2005 02:06:26 +0200

[Date Prev] [Date Next] [Thread Prev] [Thread Next] [Date Index] [Thread Index]

Re: PARI/GP build failures with gcc-4.0

On Mon, May 09, 2005 at 07:25:14PM +0200, Bill Allombert wrote:
> Hello PARI developers,
> Do you have similar experiences with gcc 4.0 ?

Well, PARI 2.1.6 with readline support will not start when compiled
with gcc-4.0, though it pass the bench if readline is disabled.

That might explain the problem on Mandriva ?