Ilya Zakharevich on Tue, 03 Feb 2004 07:01:40 +0100

[Date Prev] [Date Next] [Thread Prev] [Thread Next] [Date Index] [Thread Index]

Re: Preparing PARI 2.3

On Fri, Jan 30, 2004 at 03:09:38PM +0100, Bill Allombert wrote:
> > What issue?  Anyway, the current default being dynamic loading of the
> > code which is not required for functionality of the product, there may
> > be no issues at all...  (as far as I understand)
> Well, I did not plan initially to mention this issue at this stage, 
> it looks like I made a copy-paste error.
> If I remember correctly, the issue that gnuplot is not a GNU program
> unlike the name seems to imply, and in fact come with a license which is
> incompatible with the GNU GPL, the license of PARI/GP and GNU readline.

IIRC the relation of dynalinking to GPL, we are safe.  Anyway, we
could make an exception in *our* license (for the purpose of linking
with plotting engines).

Hope this helps,