Bill Allombert on Tue, 20 May 2003 21:21:22 +0200

[Date Prev] [Date Next] [Thread Prev] [Thread Next] [Date Index] [Thread Index]

Re: [Cygwin] MPQS broken

On Tue, May 20, 2003 at 06:47:18PM +0200, Karim BELABAS wrote:
> Further info:
> * I'm using gcc-3.2.3 [ latest available as Cygwin package, labelled
> 20020927 (prerelease) ].

This is an 'old' version. gcc-3.2 is known to have optimiser bugs,
though it is strange it is system specific here instead of architecture
specific. Also they usually do not show up on x86.

Try gcc-3.3 when it become available as Cygwin package.