Bill Allombert on Wed, 5 Mar 2003 22:05:38 +0100

[Date Prev] [Date Next] [Thread Prev] [Thread Next] [Date Index] [Thread Index]

g++ 2.96-0.76mdk miscompiles PARI

Hello PARI developers,

g++ version 2.96 20000731 (Mandrake Linux 8.2 2.96-0.76mdk)
miscompile the file mp.c, quicksqri segfault.

What is strange is that the corresponding gcc produces a binary that
pass the bench, and g++ even works with the GMP kernel...

What is also strange is why some GNU/Linux distro still ship this
excuse for a compiler that is not a released version of gcc/g++.