Louis Granboulan on Wed, 7 Nov 2001 10:50:55 +0100

[Date Prev] [Date Next] [Thread Prev] [Thread Next] [Date Index] [Thread Index]

Re: library installation/Mac OS X

http://darwinfo.org/ gives the answer...
dlopen is not available on Darwin 1.3.x (MacOS 10.0.x)
and apparently still not available on Darwin 1.4.1 (MacOS 10.1)

Someone named Christoph Pfisterer wrote a "dlcompat" library
that adds dl* functions.


PS: The man pages of Darwin are known to be unreliable.